ATAG 3.00 Patch

View previous topic View next topic Go down

ATAG 3.00 Patch

Post  Speed on Mon Mar 18, 2013 6:51 am

ATAG link to info on the new 3.00 patch.
ATAG Announcement

Patch installation is very simple.

1. Verify integrity
2. Clear cache
3. Save INI **Your control and graphics config** eg - confuser.ini / conf.ini files somewhere
4. Install patch
5. ***Very Important*** Start up IL2COD until you get into the loading screen. This creates a new folder under Documents/1cSoftClub called IL2 Cliffs of Dover - Mod. The Mod folder is where you place your saved config files.
6. Copy ini files over again to main folder


Open the patch executable file (run as administrator) and point the mod to your IL2 Cliffs of Dover Folder generally located inside Program files (x86). Click OK and a status bar will show installation progress. Once complete you can close the installer.

The installer creates a separate folder under Documents/1cSoft named IL2 Cliffs of Dover - MOD. Please note you must move copy your controls and graphics configs (generally confuser.ini and conf.ini) from the Documents/1CSoft IL2 Cliffs of Dover folder to the MOD one as they do not have your saved configs.

Now you should be ready to fly!


Team Fusion v1 (3.00) download link: yousendit.com/dl?phi_act...NnlCSWZtcXNUQw

Interactive Readme: yousendit.com/dl?phi_act...QTZIcWY0WjhUQw

_________________
avatar
Speed
Squadron Leader

Posts : 818
Join date : 2012-03-15
Age : 62
Location : Kingston Ontario Canada

View user profile

Back to top Go down

Version 3.00 TF Patch

Post  Speed on Mon Mar 25, 2013 8:09 am

Crashes and freeze ups are back guys. Any similar problems? Any suggestions?

Computer is either crashing to blue screen, or just freezing and locking up requiring a hard reboot. I renewed my DXSetup, checked my GPU drivers and cleared the cache as recommended.

_________________
avatar
Speed
Squadron Leader

Posts : 818
Join date : 2012-03-15
Age : 62
Location : Kingston Ontario Canada

View user profile

Back to top Go down

Re: ATAG 3.00 Patch

Post  Wolverine on Mon Mar 25, 2013 12:09 pm

I've been getting some unexplained crashes when trying to start a Server (it crashed serveral times on Saturday before I was able to get the server up), but other than that it has been running fine once in the game.



Are you able to reliably recreate the crashes via certain actions?

_________________
avatar
Wolverine
Squadron Leader

Posts : 1560
Join date : 2012-01-03
Age : 36
Location : Toronto, Ontario, Canada

View user profile http://401squadron.canadaboard.net

Back to top Go down

Re: ATAG 3.00 Patch

Post  StiC on Mon Mar 25, 2013 1:18 pm

Sorry DNR but nothing like that going on here.

_________________
avatar
StiC
Warrant Officer

Posts : 685
Join date : 2012-02-27
Age : 47
Location : Cape Breton Island

View user profile

Back to top Go down

Crashes and freeze ups

Post  Speed on Mon Mar 25, 2013 2:31 pm

Crashes are random but occuring sooner and with more frequency. I just spent several hours researching all this crap with Sweetfx which I've never even heard about before today, and updated my .Net files and DXSETUP to no avail. Just ran a single mission and it locked my computer up within five minutes. Was not even running TrackIR or Teamspeak at the time so this is strictly a CoD/Microsoft issue.

I'm going to verify files through Steam and revert to that version till this is fixed. I have no patience to go through this all over again. Its been two years of frustration with little glimmers of hope a month or two at a time and while the 3.00 MOD improvements are impressive, that does me no good if I can't fly.

maybe this is an AMD issue, not sure but I seem to suffer these setbacks more often than the Nvidia crowd. That will certainly weigh heavily in my decision process when it comes time to trading in this system.

_________________
avatar
Speed
Squadron Leader

Posts : 818
Join date : 2012-03-15
Age : 62
Location : Kingston Ontario Canada

View user profile

Back to top Go down

3.00 MOD

Post  Speed on Tue Mar 26, 2013 10:04 am

I followed the directions on the ATAG site to roll back to the earlier version of Windows, then ran DXSETUP again and repaired the .NET Client 4 settings. Now I have no user profile in my computer and can't log on. This might be the end of my online flying chaps. I might be grounded indefinately.

_________________
avatar
Speed
Squadron Leader

Posts : 818
Join date : 2012-03-15
Age : 62
Location : Kingston Ontario Canada

View user profile

Back to top Go down

Re: ATAG 3.00 Patch

Post  StiC on Tue Mar 26, 2013 11:00 am

Just curious, are you running a crossfire setup?
&
Have you considered a fresh install of windows?

_________________
avatar
StiC
Warrant Officer

Posts : 685
Join date : 2012-02-27
Age : 47
Location : Cape Breton Island

View user profile

Back to top Go down

Profile erased

Post  Speed on Tue Mar 26, 2013 11:55 am

I have no profile left. Had to get in under the DOS prompt and reset to square one. Started the process of rebuilding a new administrator profile and took three hours just to solve the firewall problem that wouldn't allow my gaming PC to access the internet or any programs. All the CoD files are now locked away under my old profile and I have to root around to see if I can access and copy these over.

Even if I get CoD running again, I am definately not running the TF 3.00 MOD.

Slowly rebuilding my profile. Got CoD running again so will wait till they get the bug out of the TF 3.00 to make it compatible with Windows.

_________________
avatar
Speed
Squadron Leader

Posts : 818
Join date : 2012-03-15
Age : 62
Location : Kingston Ontario Canada

View user profile

Back to top Go down

Re: ATAG 3.00 Patch

Post  Wolverine on Sat Mar 30, 2013 12:08 pm

Wow, not sure how that happened. That's really messed up. I really hope you can get things resolved relatively quickly and at least be back up and running for your own sake, dnr.

After the week I've had dealing with a major virus infection at work, I definitely can sympathise with you.

_________________
avatar
Wolverine
Squadron Leader

Posts : 1560
Join date : 2012-01-03
Age : 36
Location : Toronto, Ontario, Canada

View user profile http://401squadron.canadaboard.net

Back to top Go down

Re: ATAG 3.00 Patch

Post  alpine on Sun Mar 31, 2013 12:02 am

I feel your pain.I just installed a new AMD graphics card,after 20 minutes I loose my throttle/mixture controls,then get loud beeps when I drag my mouse across the screen.I am going to do a reinstall,then try online without the MOD,if there are any servers not using it.

_________________

avatar
alpine
Warrant Officer

Posts : 303
Join date : 2012-02-26
Age : 58
Location : Canada

View user profile

Back to top Go down

Post TF 3.00 MOD

Post  Speed on Sun Mar 31, 2013 12:29 am

Hey guys, thought I'd give you an update. Got my rig operating again and believe it or not, although a painful week to be sure, the gaming PC is actually running better and faster than ever. I discovered a host of programs that were running upon Windows opening that impacted overall performance, so I shut all those down, did a complete validation of files through Steam again, turned down the indexing and Windows sexy graphics, and now have CoD running stable and smooth as silk. I was in the middle of a furball with over ninety aircraft in a scenario and the close in stuff was still not bad. When I keep aircraft numbers below thirty, the framerate stays at a stable 60 FPS with few stutters and no freeze ups or crashes.

I'll keep an eye open for fixes through the ATAG forum and hopefully my absense will be short cause i really would like to get back into the game and enjoy the great work these guys are doing. I sure miss the sound of that big grumbling Merlin, mine now sounds like a sewing machine.

Keep flying gents, I'll be back as soon as possible.

_________________
avatar
Speed
Squadron Leader

Posts : 818
Join date : 2012-03-15
Age : 62
Location : Kingston Ontario Canada

View user profile

Back to top Go down

Re: ATAG 3.00 Patch

Post  alpine on Sun Mar 31, 2013 11:28 am

Good news buddy,we would hate to loose you.On that note,can anyone remember how to get rid of the Ubisoft splash screen that appears at the start of the game?Apparently it has an effect on fps.

_________________

avatar
alpine
Warrant Officer

Posts : 303
Join date : 2012-02-26
Age : 58
Location : Canada

View user profile

Back to top Go down

Re: ATAG 3.00 Patch

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum